Microsoft has implemented a fix to the Azure frontend. We are able to login to TMS but periodically are seeing issues with slow responses from TMS or the page is showing the connection is not secure. Refreshing the page typically resolves this. Other business processes may be impacted that we are reviewing.
Posted Oct 29, 2025 - 16:18 CDT
Update
Microsoft has implemented a fix to the Azure frontend. We are able to login to TMS but periodically are seeing issues with slow responses from TMS or the page is showing the connection is not secure. Refreshing the page typically resolves this. Other business processes may be impacted that we are reviewing.
Posted Oct 29, 2025 - 16:17 CDT
Monitoring
Microsoft has implemented a fix to the Azure frontend. We are able to login to TMS but periodically are seeing issues with slow responses from TMS or the page is showing the connection is not secure. Refreshing the page typically resolves this. Other business processes may be impacted that we are reviewing.
Posted Oct 29, 2025 - 15:49 CDT
Update
Azure is performing some updates and we are starting to see some progress. Getting closer to resolution.
Posted Oct 29, 2025 - 13:44 CDT
Update
There is currently a major outage with Azure that is impacting Honeybee TMS. We are monitoring the issue and will be updating as we receive updates.